Bug version 1.6

bug-1296767_960_720Une petite news en passant: la version 1.6 téléchargeable depuis vendredi contenait un bug empêchant la connexion à OUAPI (warning: mysql_real_escape_string dans le fichier config/login.php). J’ai corrigé le fichier en question et mis à jour la version téléchargeable sur le site.

Vous pouvez la télécharger ici: http://www.ouapi.org/telechargement/

Et si vous êtes vraiment motivés, vous pouvez corriger un 2e petit oubli qui s’y était glissé: le numéro de version n’a pas été mis à jour dans la base mysql. Il vous suffit de passer la requête suivante dans votre base:

UPDATE `ouapi_config` SET `valeur` = '1.6' WHERE `nom` = 'gen_version';

Si besoin, le forum est là pour vous aider et remonter d’autres bugs !

Bien entendu, la dernière version disponible dès aujourd’hui en téléchargement est orrigée donc si vous n’aviez pas encore fait la mise à jour, vous pouvez maintenant la faire sans rencontrer ces problèmes !

Laisser un commentaire